Utilisation des FAQ GoToAssist avec Mac OS X 10.7 (Lion) & OS X 10.8 (Mountain Lion) - GoToAssist Remote Support - LogMeIn

Trouver une réponse

Rechercher les articles, vidéos et guides d'utilisateurs GoToAssist Remote Support .   Votre critère de recherche doit contenir au moins 2 caractères.

Consultez les articles

Utilisation des FAQ GoToAssist avec Mac OS X 10.7 (Lion) & OS X 10.8 (Mountain Lion)

Ces FAQ adressent des questions d'assistance communes pour Mac OS X 10.7 (Lion) et 10.8 (Mountain Lion). Voir Dépannage de Java sur un Mac pour plus d'informations.

Puis-je démarrer une session d'assistance GoToAssist Express à partir d'OS X Lion ou OS X Mountain Lion ?

Puis-je démarrer une session d'assistance GoToAssist Express avec un client qui utilise OS X Lion ou OS X Mountain Lion ?

Ma version actuelle de GoToAssist Express sera-t-elle compatible avec OS X Lion ou OS X Mountain Lion ?

Comment installer la dernière version de GoToAssist ?

Java n'est pas installé sur les OS X Lion ou OS X Mountain Lion. En ai-je besoin pour démarrer ou rejoindre une session ?

Remarque : les références à « l'application GoToAssist Express » désignent l'application que vous téléchargez sur votre ordinateur pour utiliser GoToAssist Remote Support.

Puis-je démarrer une session d'assistance GoToAssist Express à partir d'OS X Lion ou OS X Mountain Lion ?

Oui, tant que vous avez installé Java sur votre Mac et que votre client utilise un PC ou Mac OS X 10.6 (Snow Leopard) ou antérieur. GoToAssist Express nécessite Java pour télécharger l'application. Donc comme OS X Lion et OS X Mountain Lion n'incluent pas Java, vous devrez l'installer avant de télécharger l'application (voir Java n'est pas installé sur OS X Lion ou OS X Mountain Lion. En ai-je besoin pour démarrer ou rejoindre une session ? pour plus d'informations).

Puis-je démarrer une session d'assistance GoToAssist Express avec un client qui utilise OS X Lion ou OS X Mountain Lion ?

Oui, mais si votre client utilise OS X Lion ou OS X Mountain Lion, vous devez utiliser GoToAssist Express 1.6, build 309 ou plus récent pour démarrer la session d'assistance. Si vous utilisez une ancienne version, vous ne pourrez pas afficher l'écran de votre client après avoir démarré la session d'assistance (voir Ma version actuelle de GoToAssist Express sera-t-elle compatible avec OS X Lion ou OS X Mountain Lion ? pour plus d'informations).

Les clients qui utilisent OS X Lion ou OS X Mountain Lion devront également installer Java avant de rejoindre la session d'assistance (voir Java n'est pas installé sur OS X Lion ou OS X Mountain Lion. En ai-je besoin pour démarrer ou rejoindre une session ? Pour plus d'informations sur le téléchargement de Java.

Ma version actuelle de GoToAssist Express sera-t-elle compatible avec OS X Lion ou OS X Mountain Lion ?

Si votre client utilise Mac OS X 10.7 (Lion) ou OS X 10.8 (Mountain Lion), vous devez utiliser GoToAssist Express 1.6, build 309 ou plus récent pour démarrer la session d'assistance (voir Ma version actuelle de GoToAssist Express sera-t-elle compatible avec OS X Lion ou OS X Mountain Lion ? pour plus d'informations). Si vous utilisez une version plus ancienne, vous ne pourrez pas afficher les écrans de vos clients quand ils rejoignent la session.

Pour voir quelle version de GoToAssist Express vous utilisez, procédez comme suit:

  1. Démarrez l'application GoToAssist Express (si elle n'est pas déjà en cours d'exécution).
  2. Sur PC, cliquez avec le bouton droit de la souris sur l'icône GoToAssist () dans votre barre d'état système, puis sélectionnez À propos de (About). Sur Mac, cliquez sur GoToAssist dans la barre du menu, puis sélectionnez À propos de GoToAssist (About GoToAssist).
  3. La version et le numéro de build sont affichés dans la fenêtre « À propos de – GoToAssist ».

Si vous devez mettre à niveau vers une version plus récente, consultez Comment installer la dernière version de GoToAssist ?

Comment installer la dernière version de GoToAssist ?

Si vous devez effectuer une mise à niveau vers la version la plus récente de GoToAssist, voir Mettre à jour les applications GoToAssist.

Java n'est pas installé sur les OS X Lion ou OS X Mountain Lion. En ai-je besoin pour démarrer ou rejoindre une session ?

Si vous utilisez OS X Lion ou OS X Mountain Lion, vous devez installer Java sur votre ordinateur pour pouvoir télécharger l'application GoToAssist et démarrer ou rejoindre une session, car OS X Lion et OS X Mountain Lion n'intègrent pas Java en natif (il s'agit d'un téléchargement unique d'environ 130 Mo).

Si vous essayez de démarrer ou de rejoindre une session sans installer Java, un message Plug-in manquant s'affiche à la place de la barre de progression du téléchargement sur la page de téléchargement. Vous pouvez cliquer sur Plug-in manquant (Missing Plug-in) pour démarrer automatiquement le téléchargement de Java (voir Installation automatique de Java ci-dessous pour plus d'informations). Vous pouvez également télécharger directement Java depuis le site d'assistance d'Apple à l'adresse http://support.apple.com/kb/DL1421.

  • Installation automatique de Java : pour installer Java automatiquement, connectez-vous à votre compte sur www.GoToAssist.com et cliquez sur Démarrer une session d'assistance (les clients doivent cliquer sur le lien de l'e-mail d'invitation ou accéder à www.fastsupport.com et saisir la clé d'assistance fournie par le technicien). Depuis la page de téléchargement, effectuez les étapes suivantes :

1. Lorsque l'application tente de se télécharger, un message Plug-in manquant s'affiche à la place de la barre de progression de téléchargement sur la page de téléchargement. Cliquez sur Plug-in manquant .

2. Lorsque le message contextuel suivant s'affiche, cliquez sur Installer.

3. Lorsque le contrat de licence suivant apparaît, cliquez sur J'accepte.

4. Lorsque la barre de progression du téléchargement apparaît, Java télécharge et installe automatiquement les packs requis (environ 130 Mo).

5. Une fois l'installation terminée, vous devez actualiser la page ou simplement relancer la session d'assistance. Vous serez alors en mesure de démarrer des sessions d'assistance GoToAssist Express depuis Mac OS X Lion ou OS X Mountain Lion sans être à nouveau invité à télécharger Java.

Nous contacter

Si vous avez des questions sur l'utilisation de GoToAssist Remote Support/GoToAssist avec le nouveau système d'exploitation Mac OS X 10.7 (Lion) ou OS X 10.8 (Mountain Lion), n'hésitez pas à appeler le service d'assistance clientèle.