Requisitos del sistema para los técnicos - GoToAssist Remote Support - LogMeIn

Buscar respuesta

Buscar artículos, vídeos y guías de usuario de GoToAssist Remote Support .   El término de búsqueda debe contener 2 o más caracteres.

Examinar artículos

Requisitos del sistema para los técnicos

Como técnico, podrá organizar fácilmente sesiones de asistencia mediante GoToAssist Remote Support desde su escritorio o dispositivo móvil para asistir a sus clientes cuando quiera y donde quiera. A continuación se indican los requisitos del sistema para organizar sesiones de asistencia como técnico.

Nota: Estos requisitos del sistema se aplican solamente al módulo Remote Support de GoToAssist; para el módulo Service Desk, consulte aquí los requisitos del sistema. Si usted es un técnico que intenta unirse a una sesión de asistencia, consulte Requisitos del sistema para los clientes.

Temas tratados en este artículo:

Requisitos generales del sistema

Aplicación de escritorio de GoToAssist Remote Support

Aplicación de GoToAssist (Remote Support) para iOS

Aplicación de GoToAssist (Remote Support) para Android

Requisitos generales del sistema

Para organizar una sesión de GoToAssist Remote Support desde su escritorio o dispositivo móvil, se necesita lo siguiente:

  • Un puesto activo de técnico de GoToAssist Remote Support (versión gratuita de prueba o suscripción de pago)
  • Aplicación de GoToAssist Remote Support Expert
  • Conexión a Internet desde el escritorio o un dispositivo móvil

Aplicación de escritorio de GoToAssist Remote Support

Para organizar una sesión de GoToAssist Remote Support desde su escritorio, se necesita lo siguiente:

  • Aplicación de escritorio de GoToAssist Remote Support Expert (es decir, para Windows o Mac)
  • Conexión a Internet de banda ancha de más de 1 Mbps
  • Procesador Intel (2 GB de RAM o más)

Nota: Si utiliza un sistema operativo que todavía está en desarrollo, pero que no aparece en la siguiente tabla, se considerará una plataforma compatible. Si el sistema operativo está normalmente disponible y no aparece en la siguiente tabla, se considera no compatible.

Sistema operativo

Plataformas compatibles

  • Servicio de resolución de problemas técnicos ofrecido por el equipo de Atención al cliente
  • El equipo de ingenieros corregirá los defectos o errores que haya

10

8

7

Vista

Server 2012

Server 2008

10.10 (Yosemite)

10.9 (Mavericks)

 

 

Plataformas compatibles

  • Puede que algunas funciones ya no estén disponibles
  • El equipo de Atención al cliente ya no ofrece el servicio de resolución de problemas técnicos
  • El equipo de ingenieros ya no corregirá los defectos o errores que haya

Server 2003

XP

10.8 (Mountain Lion)

10.7 (Lion)

10.6 (Snow Leopard)

 

Explorador web Microsoft Internet Explorer Microsoft EdgeMozilla Firefox Google Chrome Apple Safari

Plataformas compatibles

  • Servicio de resolución de problemas técnicos ofrecido por el equipo de Atención al cliente
  • El equipo de ingenieros corregirá los defectos o errores que haya

 

9 o una versión más reciente 20 o una versión más reciente 34 o una versión más reciente 39 o una versión más reciente 6 o una versión más reciente

Plataformas compatibles

  • Puede que algunas funciones ya no estén disponibles
  • El equipo de Atención al cliente ya no ofrece el servicio de resolución de problemas técnicos
  • El equipo de ingenieros ya no corregirá los defectos o errores que haya

 

8 o una versión anterior N/A 33 y versiones anteriores38 y versiones anteriores5 y versiones anteriores

Aplicación de GoToAssist (Remote Support) para iOS

Para organizar una sesión de GoToAssist Remote Support desde su dispositivo iOS, se necesita lo siguiente:

 Versión de iOSiPhoneiPadiPod touch

Plataformas compatibles

  • Servicio de resolución de problemas técnicos ofrecido por el equipo de Atención al cliente
  • El equipo de ingenieros corregirá los defectos o errores que haya
8 o una versión más reciente 5 o una versión más reciente iPad 2 o una versión más reciente 5.ª generación o una versión más reciente

Plataformas compatibles

  • Puede que algunas funciones ya no estén disponibles
  • El equipo de Atención al cliente ya no ofrece el servicio de resolución de problemas técnicos
  • El equipo de ingenieros ya no corregirá los defectos o errores que haya

7

6

5

 

4S y versiones anteriores 4.ª generación y versiones anteriores 4.ª generación y versiones anteriores

Aplicación de GoToAssist (Remote Support) para Android

Para organizar una sesión de GoToAssist Remote Support desde su dispositivo Android, se necesita lo siguiente:

Versión de SO

Plataformas compatibles

  • Servicio de resolución de problemas técnicos ofrecido por el equipo de Atención al cliente
  • El equipo de ingenieros corregirá los defectos o errores que haya
4.0 (Ice Cream Sandwich) o una versión más reciente para todos los dispositivos móviles

Plataformas compatibles

  • Puede que algunas funciones ya no estén disponibles
  • El equipo de Atención al cliente ya no ofrece el servicio de resolución de problemas técnicos
  • El equipo de ingenieros ya no corregirá los defectos o errores que haya

3.2 MR 2 (Honeycomb) y versiones anteriores para tablets

Artículos relacionados

Usar la aplicación de escritorio de GoToAssist Expert

Instalar GoToAssist Expert (Windows)

Instalar GoToAssist Expert (Mac)

Asistencia para dispositivos móviles

Aplicación de GoToAssist para iOS

Aplicación de GoToAssist (Remote Support) para Android