Mac OS X 10.7 (Lion) & 10.8 (Mountain Lion) FAQs - GoToAssist Corporate

Find an Answer

Search GoToAssist Corporate articles, videos and user guides   Your search term must have 2 or more characters.

Mac OS X 10.7 (Lion) & OS X 10.8 (Mountain Lion) FAQs

These FAQs address common support questions for Mac OS X 10.7 (Lion) and 10.8 (Mountain Lion).

Can my customers join a support session on OS X Lion or Mountain Lion?

Yes, as long as the following are true:

1. Updated HelpAlert application: You must use GoToAssist HelpAlert version 10.0, build 759 or newer to start the support session. If you use an older build, you won’t be able to see your customer’s screen once they join the session (see How do I check which version of GoToAssist HelpAlert I have?).

2. JavaScript enabled in browser: Your customer must have JavaScript enabled in their web browser in order for the GoToAssist website to function properly.

3. Java enabled in browser (optional): If you are using GoToAssist HelpAlert version 10.0, build 759 or older to start the support session, your customers must install Java in order to download the GoToAssist Customer application, or they will encounter the following error message when trying to join: “Sorry, you must have Java and JavaScript enabled”.

However, if you are using GoToAssist HelpAlert version 10.0, build 799 or newer, then your customer will be prompted to manually download the GoToAssist Customer application if they don’t have Java enabled.

How do I check which version of GoToAssist HelpAlert I have?

You can find the version and build number for your GoToAssist HelpAlert application in any of the following places. To upgrade your application, see How do I install the newest version of GoToAssist HelpAlert?

  • Log In Dialog – When you first launch the GoToAssist HelpAlert application (GoToAssistHelpAlert.exe), the Log In dialog displays the version and build number.

  • About GoToAssist Window – When the GoToAssist HelpAlert application is open, you can click Help in the top navigation and select About from the drop-down menu to open the About GoToAssist window to see the version and build number.

  • GoToAssistHelpAlert.exe Properties – When you right-click the GoToAssistHelpAlert.exe file on your computer and select Properties, the Details tab displays the version and build number.

How do I install the newest version of GoToAssist HelpAlert?

Because the version of GoToAssist HelpAlert that you are using is tied to your company’s support portal, company managers regulate which versions are available to you and will generally decide when to upgrade. To make sure that you are running the most current version of your company’s support portal, first check which version of GoToAssist HelpAlert you are currently using. Then go to the HelpAlert Download Center and log in with your representative login and password. The most current version and build number available on your portal will be listed in the first line:

If the version available for download matches the version you have, you do not need to update your software. If it is different, then click Download Now to upgrade to the latest version.

Note: If you are in charge of updating the GoToAssist software for your support portal and want to upgrade to the newest version, please contact your GoToAssist account manager or call our toll-free 24/7 support line at 1-888- 259-8414.

Do my customers need Java to join a support session on OS X Lion or Mountain Lion?

If you are using GoToAssist HelpAlert version 10.0, build 759 or older to start the support session, then your customers must install Java in order to download the GoToAssist Customer application, or they will encounter the following error message when trying to join: “Sorry, you must have Java and JavaScript enabled”.

However, if you are using version 10.0, build 799 or newer, then your customers do not need Java in order to join a support session. Customers who are unable to automatically launch the support software can manually download GoToAssist using a .DMG file from the download page.

Do my customers need JavaScript to join a support session on OS X Lion or Mountain Lion?

Yes, JavaScript is necessary for the GoToAssist website to function correctly. Customers should enable JavaScript in their web browser before joining support sessions.

Can I host a support session on OS X Lion

No, the GoToAssist HelpAlert application (GoToAssistHelpAlert.exe) is not supported on Macs at this time.

Did this article answer your question?
Yes
No
Why?