Verwendung von GoToAssist mit Mac OS X 10.7 (Lion) und OS X 10.8 (Mountain Lion) FAQs - GoToAssist Remote Support

Hier finden Sie Antworten auf Ihre Fragen

Durchsuchen Sie GoToAssist Remote Support -Artikel, -Videos und -Benutzerhandbücher   Ihr Suchbegriff muss aus mindestens 2 Zeichen bestehen

Artikel durchsuchen

Verwendung von GoToAssist mit Mac OS X 10.7 (Lion) und OS X 10.8 (Mountain Lion) FAQs

In diesen FAQs werden allgemeine Fragen zu Mac OS X 10.7 (Lion) und 10.8 (Mountain Lion) angesprochen Weitere Informationen finden Sie unter Behebung von Problemen mit Java auf Ihrem Mac.

Kann ich eine GoToAssist-Support-Sitzung mit OS X Lion oder OS X Mountain Lion starten?

Kann ich eine GoToAssist Support-Sitzung mit einem Kunden starten, der OS X Lion oder OS X Mountain Lion verwendet?

Kann meine aktuelle Version von GoToAssist auf OS X Lion oder OS X Mountain Lion ausgeführt werden?

Wie installiere ich die neueste Version von GoToAssist?

Java ist auf OS X Lion oder OS X Mountain Lion nicht installiert. Ist es zum Starten oder Teilnehmen an einer Sitzung erforderlich?

Hinweis: Verweise auf "die GoToAssist-Anwendung" beziehen sich auf die Anwendung, die Sie auf Ihren Computer herunterladen, um GoToAssist Remote-Support zu verwenden.

Kann ich eine GoToAssist-Support-Sitzung mit OS X Lion oder OS X Mountain Lion starten?

Ja, sofern Java auf Ihrem Mac installiert ist und der Kunde einen PC oder Mac OS X 10.6 (Snow Leopard) oder höher verwendet. GoToAssist benötigt Java zum Herunterladen der Anwendung. Da OSX Lion und OS X Mountoin Lion kein Java umfassen, müssen Sie es installieren, bevor Sie die Anwendung herunterladen. (Lesen Sie Java ist auf OS X Lion oder OS X Mountain Lion nicht installiert. Ist es zum Starten oder Teilnehmen an einer Sitzung erforderlich? für weitere Informationen).

Kann ich eine GoToAssist Support-Sitzung mit einem Kunden starten, der OS X Lion oder OS X Mountain Lion verwendet?

Ja. Wenn der Kunde allerdings OS X Lion OS X Mountain Lion verwendet, können Sie die Support-Sitzung nur mit GoToAssist 1.6, Build 309 oder höher starten. Wenn Sie einen älteren Build verwenden, können Sie den Kundenbildschirm nach dem Starten der Support-Sitzung nicht sehen (s. Kann meine aktuelle Version von GoToAssist auf OS X Lion oder OS X Mountain Lion ausgeführt werden?). für weitere Informationen).

Kunden mit OS X Lion oder OS X Mountain Lion müssen außerdem Java installieren, bevor Sie an der Support-Sitzung teilnehmen können (siehe Java ist auf OS X Lion nicht installiert). Ist es zum Starten oder Teilnehmen an einer Sitzung erforderlich? finden Sie weitere Informationen zum Herunterladen von Java).

Kann meine aktuelle Version von GoToAssist auf OS X Lion oder OS X Mountain Lion ausgeführt werden?

Wenn der Kunde Mac OS X 10.7 (Lion) oder OS X 10.8 (Mountain Lion) verwendet, müssen Sie die Support-Sitzung mit GoToAssist 1.6, Build 309 oder höher starten. (Siehe Kann meine aktuelle Version von GoToAssist Express auf OSX Lion oder OS X Mountain Lion ausgeführt werden?). für weitere Informationen). Bei einem älteren Build sehen Sie den Kundenbildschirm nicht, wenn der Kunde an der Sitzung teilnimmt.

Um zu ermitteln, welche Version von GoToAssist Sie verwenden, führen Sie die folgenden Schritte aus:

  1. Starten Sie die Anwendung neu (falls sie nicht bereits gestartet wurde).
  2. PC: Klicken Sie mit der rechten Maustaste auf das GoToAssist-Symbol im Infobereich, und wählen Sie Info (About). Mac: Klicken Sie in der Menüleiste auf GoToAssist, und wählen Sie Info zu GoToAssist (About GoToAssist) aus.
  3. Die Versions- und Build-Nummern sind im Fenster "Info – GoToAssist" enthalten.

Wie Sie auf eine neuere Version aktualisieren, erfahren Sie unter Wie installiere ich die neueste Version von GoToAssist?

Wie installiere ich die neueste Version von GoToAssist?

Wie Sie auf die neueste Version von GoToAssist umstellen, erfahren Sie unter Aktualisieren der GoToAssist-Anwendungen.

Java ist auf OS X Lion oder OS X Mountain Lion nicht installiert. Ist es zum Starten oder Teilnehmen an einer Sitzung erforderlich?

Wenn Sie OS X Lion oder OS X Mountain Lion verwenden, muss Java auf Ihrem Computer installiert sein, damit Sie die GoToAssist-Anwendung zum Starten oder Teilnehmen an einer Sitzung herunterladen können. Java ist auf OS X Lion und OS X Mountain Lion nicht vorinstalliert. (Der einmalige Download umfasst ca. 130 MB).

Wenn Sie versuchen, eine Sitzung zu starten oder an einer Sitzung teilzunehmen, ohne Java zu installieren, wird anstelle des Fortschrittsbalkens die Meldung "Fehlendes Plug-In" auf der Downloadseite angezeigt. Sie können auf Fehlendes Plug-In (Missing Plug-in) klicken, um Java automatisch herunterzuladen. (Weitere Informationen finden Sie unter Java automatisch installieren.) Sie können Java außerdem direkt von der Support-Website von Apple unter http://support.apple.com/kb/DL1421 herunterladen.

  • Um Java automatisch zu installieren, melden Sie sich bei Ihrem Konto unter "www.GoToAssist.de" an und klicken Sie auf "Support-Sitzung starten" (Kunden müssen auf den Link in der E-Mail klicken oder www.fastsupport.com aufrufen und den vom Techniker bereitgestellten Support-Schlüssel eingeben). Führen Sie auf der Downloadseite folgende Schritte aus:

1. Beim Versuch, die Anwendung herunterzuladen, wird anstelle des Fortschrittsbalkens die Meldung "Fehlendes Plug-In" angezeigt. Klicken Sie auf Fehlendes Plug-In (Missing Plug-in) .

2. Wenn die folgende Popup-Meldung angezeigt wird, klicken Sie auf Installieren (Install).

3. Wenn die folgende Lizenzvereinbarung angezeigt wird, klicken Sie auf Einverstanden.

4. Wenn der folgende Fortschrittsbalken angezeigt wird, lädt Java automatisch die erforderlichen Pakete herunter und installiert diese (ungefähr 130 MB).

5. Nach Abschluss der Installation müssen Sie die Seite aktualisieren oder die Support-Sitzung neu starten. Anschließend können Sie GoToAssist-Sitzungen von Mac OS X Lion OS X Mountain Lion starten, ohne zum erneuten Herunterladen von Java aufgefordert zu werden.

Kontakt

Sollten Sie Fragen zur Verwendung von GoToAssist Remote-Support/GoToAssist mit dem neuen Mac OS X 10.7 (Lion) oder OS X 10.9 (Mountain Lion) haben, wenden Sie sich an den globalen Kundensupport.